dvr bios beeps at startup

Product Advice and Support on Digital Video Recorders

Moderator: ezcctv

dvr bios beeps at startup

Postby fido69r » Thu May 05, 2011 6:59 am

Got an Avtech AVC794 eagleyes dvr, and when you start up(hardDrive and camera connected) it loads ok..
Then after about 1-2 minutes, it gives out 11 long beeps, stalls and the little red led Led in the motherboard just flashes and nothing else happens..with monitor connected, nothing is displayed...any ideas? I have tried different power supplies and HardDrives, but the same problem each time.
fido69r
Beginner
 
Posts: 6
Joined: Thu May 05, 2011 6:47 am

Re: dvr bios beeps at startup

Postby wizardhawk » Fri May 06, 2011 5:58 am

At what point are you getting the beep codes? Do you get any video at all during the start of boot up? Beep codes are common at the POST when something important has failed or otherwise isn't connect right. To know exactly what the beep code means would require knowing the exact motherboard it is on, or more importantly, the brand of BIOS you have on it. Common boot time failures include graphics card, RAM, CPU, or something on the motherboard itself.

Take the unit to a computer tech and they will be able to tell you what is wrong within minutes.
wizardhawk
Contributor
 
Posts: 44
Joined: Tue Dec 14, 2010 4:23 am

Re: dvr bios beeps at startup

Postby fido69r » Fri May 06, 2011 6:29 pm

Going on the theory that some people on here have an electronics background, (myself included) I would avoid that course because of the cost involved. I'm not too bothered, but for educational purposes it would be good to know the cause of the failure through the combined knowlege of forum contributers, if possible...perhaps through past experiences. I have experience with bog standard DVR's, but this new breed seem to alude me. The unit obviously does post checks, but when the power, hardDrive and camera- connected checks are completed by the bios..it surrenders..thats whats bugging me. There is no output to the monitor, if thats a clue. In other words it quits before allowing A/V out.
fido69r
Beginner
 
Posts: 6
Joined: Thu May 05, 2011 6:47 am

Re: dvr bios beeps at startup

Postby wizardhawk » Sat May 07, 2011 5:32 am

Since this is an embedded unit and not a PC unit there isn't much anyone can do to help you solve it I'm afraid. You would have to call AVTECH and ask them for what that beep code means and see if they can send you a replacement of whatever has failed.
wizardhawk
Contributor
 
Posts: 44
Joined: Tue Dec 14, 2010 4:23 am


Return to Digital Video Recorders

Who is online

Users browsing this forum: k8729kex and 1 guest

cron